MapQuest-GL v0.4.0 now using Mapbox-GL v0.34?

2 posts / 0 new
Last post
rhinojosa
MapQuest-GL v0.4.0 now using Mapbox-GL v0.34?

Hi guys, I have been using `MapQuest-GL v0.4.0` for a Verizon Project for a while now.

I have this funcionality that uses symbols (https://www.mapbox.com/mapbox-gl-js/style-spec#layers-symbol) and I noticed that it stopped working recently.

After many hours debugging I noticed that MapQuest-GL is using now `Mapbox-GL v0.34` and if I remember correctly it was using `v0.37` before.

 

1) Do you know if the Mapbox-GL version that it is currently been used in `MapQuest-GL 0.4.0` was downgraded?

2) Any plans to upgrade the Mapbox-GL version in MapQuest-GL anytime soon?

 

Thanks,

Rob.


MQBrianCoakley
The MapQuestGL.js sdk is
The MapQuestGL.js sdk is based on the Mapbox GL sdk v0.34.0 with no current plan to update that version.