Tile Server Down

11 posts / 0 new
Last post
atlaslabs
Tile Server Down

I'm getting HTTP 410 errors from the MapBox tile server, causing all my MapQuest maps to appear blank to the customer. Nothing has changed on our application and this problem just appeared today.

Does anyone know of a phone number for support?  I tried completing the contact form from multiple browsers and keep receiving the error "Your post is using restricted words and is suspected of being spam.".

I'm a bit shocked for the amount of money I pay each month for this that I don't even have a phone number to call to report a system outage.


jpero
BUMP

BUMP


MQBrianCoakley
Mapbox recently sunset the
Mapbox recently sunset the legacy tiles which MapQuest discontinued direct access to in 2016. More details can be found here. The MapQuest SDKs use the latest Mapbox tile sets and are displaying maps as expected.

Elizabeth Dahl
I couldn't understand why

I couldn't understand why this happened. :(


MQBrianCoakley
See the link in the previous
See the link in the previous post for details about the sunset.

Elizabeth Dahl
Yeah got it. MQBrianCoakley

Yeah got it. MQBrianCoakley Thanks. Lemme try this 


OliverAva
Bump

Bump


MQBrianCoakley
?
?

Western12
MQBrianCoakley

See the link in the previous post for details about the sunset.


nbaever3
access to the target resource

access to the target resource is no longer available at the origin server and that this condition is likely to be permanent.


MQBrianCoakley
Yup, it's permanent.
Yup, it's permanent.